Support Ukraine now! 

Bromite - Vulnerable version

Your current version might be vulnerable

[Home]  [Github project]

View on GitHub Discuss on GitHub

Vulnerable version

Bromite is currently one major version behind upstream Chromium.

This means that your browser could be vulnerable to attacks and you should stop using it until there is a new update or you have figured out whether the vulnerabilities affect the version of Bromite you are using.